Bowerインストール

パッケージマネージャーBower

Bowerとは?

 状態:作業中  閲覧数:1,176  投稿日:2014-09-16  更新日:2014-09-16
・Twitter社が開発したフロントエンド用のパッケージマネージャー

特徴
・「bower.json」というプロジェクトの設定ファイルを作成して依存するリソースを記述
・その設定ファイルに従って、bowerコマンドを実行することで、ライブラリの取得や更新が可能

Bowerインストール

 閲覧数:371 投稿日:2014-09-16 更新日:2015-02-01 

1.事前備認


node.jsインストール確認
$ node -v
v0.10.29



2.インストール


npm を使ってbowerをインストール
・-gオプション(グローバルインストール)を付けてbowerモジュールをインストール
$ npm install bower -g
/home/★★/.nodebrew/current/bin/bower -> /home/★★/.nodebrew/current/lib/node_modules/bower/bin/bower
bower@1.3.10 /home/★★/.nodebrew/current/lib/node_modules/bower
├── is-root@1.0.0
├── junk@1.0.0
├── stringify-object@1.0.0
├── abbrev@1.0.5
├── chmodr@0.1.0
├── which@1.0.5
├── osenv@0.1.0
├── opn@1.0.0
├── archy@0.0.2
├── graceful-fs@3.0.2
├── rimraf@2.2.8
├── lru-cache@2.5.0
├── bower-logger@0.2.2
├── bower-endpoint-parser@0.2.2
├── lockfile@1.0.0
├── nopt@3.0.1
├── retry@0.6.1
├── tmp@0.0.23
├── q@1.0.1
├── request-progress@0.3.1 (throttleit@0.0.2)
├── shell-quote@1.4.2 (array-filter@0.0.1, array-map@0.0.0, array-reduce@0.0.0, jsonify@0.0.0)
├── semver@2.3.2
├── chalk@0.5.1 (escape-string-regexp@1.0.2, ansi-styles@1.1.0, supports-color@0.2.0, strip-ansi@0.3.0, has-ansi@0.1.0)
├── fstream@1.0.2 (inherits@2.0.1)
├── bower-json@0.4.0 (intersect@0.0.3, deep-extend@0.2.11, graceful-fs@2.0.3)
├── p-throttler@0.1.0 (q@0.9.7)
├── promptly@0.2.0 (read@1.0.5)
├── mkdirp@0.5.0 (minimist@0.0.8)
├── fstream-ignore@1.0.1 (inherits@2.0.1, minimatch@1.0.0)
├── glob@4.0.5 (once@1.3.0, inherits@2.0.1, minimatch@1.0.0)
├── tar-fs@0.5.0 (mkdirp@0.3.5, pump@0.3.5, tar-stream@0.4.5)
├── decompress-zip@0.0.8 (nopt@2.2.1, mkpath@0.1.0, touch@0.0.2, readable-stream@1.1.13, binary@0.3.0)
├── request@2.42.0 (caseless@0.6.0, json-stringify-safe@5.0.0, aws-sign2@0.5.0, forever-agent@0.5.2, stringstream@0.0.4, oauth-sign@0.4.0, tunnel-agent@0.4.0, node-uuid@1.4.1, qs@1.2.2, mime-types@1.0.2, form-data@0.1.4, bl@0.9.3, tough-cookie@0.12.1, http-signature@0.10.0, hawk@1.1.1)
├── bower-registry-client@0.2.1 (graceful-fs@2.0.3, request-replay@0.2.0, lru-cache@2.3.1, mkdirp@0.3.5, async@0.2.10, request@2.27.0)
├── update-notifier@0.2.1 (string-length@1.0.0, semver-diff@1.0.0, latest-version@1.0.0, configstore@0.3.1)
├── cardinal@0.4.4 (ansicolors@0.2.1, redeyed@0.4.4)
├── mout@0.10.0
├── bower-config@0.5.2 (osenv@0.0.3, graceful-fs@2.0.3, optimist@0.6.1, mout@0.9.1)
├── inquirer@0.7.2 (figures@1.3.3, mute-stream@0.0.4, through@2.3.4, readline2@0.1.0, lodash@2.4.1, cli-color@0.3.2, rx@2.3.9)
├── handlebars@2.0.0 (optimist@0.3.7, uglify-js@2.3.6)
└── insight@0.4.3 (object-assign@1.0.0, async@0.9.0, os-name@1.0.0, lodash.debounce@2.4.1, tough-cookie@0.12.1, configstore@0.3.1, inquirer@0.6.0)



3.事後確認


bowerインストール確認
$ bower -v
1.3.10


bower init

 閲覧数:319 投稿日:2014-09-16 更新日:2015-02-01 
$ mkdir bower_configuration && cd bower_configuration
$ bower init
[?] May bower anonymously report usage statistics to improve the tool over time? No
? name: Test Project
? version: 0.0.1
? description: 日本語テスト
? main file: index.html
? what types of modules does this package expose?:
? keywords: キーワード1,キーワード2
? authors:
? license: MIT
? homepage:
? set currently installed components as dependencies?: Yes
? add commonly ignored files to ignore list?: Yes
? would you like to mark this package as private which prevents it from being accidentally published to the registry?: Yes

{
 name: 'Test Project',
 version: '0.0.1',
 description: '日本語テスト',
 main: 'index.html',
 keywords: [
   'キーワード1',
   'キーワード2'
 ],
 license: 'MIT',
 ignore: [
   '**/.*',
   'node_modules',
   'bower_components',
   'test',
   'tests'
 ]
}

? Looks good?: Yes


$ pwd
/home/★★/bower_configuration


$ ls -la
-rw-rw-r--  1 ★★ ★★l  302  9月 16 10:46 2014 bower.json


$ cat bower.json
{
 "name": "Test Project",
 "version": "0.0.1",
 "description": "日本語テスト",
 "main": "index.html",
 "keywords": [
   "キーワード1",
   "キーワード2"
 ],
 "license": "MIT",
 "ignore": [
   "**/.*",
   "node_modules",
   "bower_components",
   "test",
   "tests"
 ]
}


bower install Pronto

 閲覧数:308 投稿日:2014-09-16 更新日:2014-09-16 

プロジェクト作成


$ bower install Pronto
bower Pronto#*              not-cached git://github.com/benplum/Pronto.git#*
bower Pronto#*                 resolve git://github.com/benplum/Pronto.git#*
bower Pronto#*                download https://github.com/benplum/Pronto/archive/3.0.18.tar.gz
bower Pronto#*                 extract archive.tar.gz
bower Pronto#*                resolved git://github.com/benplum/Pronto.git#3.0.18
bower jquery#>= 1.7.0       not-cached git://github.com/jquery/jquery.git#>= 1.7.0
bower jquery#>= 1.7.0          resolve git://github.com/jquery/jquery.git#>= 1.7.0
bower jquery#>= 1.7.0         download https://github.com/jquery/jquery/archive/2.1.1.tar.gz
bower jquery#>= 1.7.0          extract archive.tar.gz
bower jquery#>= 1.7.0         resolved git://github.com/jquery/jquery.git#2.1.1
bower Pronto#~3.0.18           install Pronto#3.0.18
bower jquery#>= 1.7.0          install jquery#2.1.1

Pronto#3.0.18 bower_components/Pronto
└── jquery#2.1.1

jquery#2.1.1 bower_components/jquery

Bowerまとめ(概要・導入・コマンド一覧)

疑問

 閲覧数:260 投稿日:2014-09-16 更新日:2014-09-16 
・下記のように書かれていたので、実際に試したら、設定ファイル"bower.json"を配置していないディレクトリでも、1コマンドで自動一括インストールできた
・なぜ?
・直下になかったら、見つかるまでパスを辿っていく仕様?
「環境構築時にプロジェクトに設定ファイル"bower.json"を置けば、それに記述されたパッケージ(依存パッケージ含む)を1コマンドで自動一括インストールすることもできる」

bower install kuromoji

 閲覧数:374 投稿日:2015-01-23 更新日:2015-01-23 
$ bower install kuromoji
bower kuromoji#~0.0.2       not-cached git://github.com/takuyaa/kuromoji.js.git#~0.0.2
bower kuromoji#~0.0.2          resolve git://github.com/takuyaa/kuromoji.js.git#~0.0.2
bower kuromoji#*            not-cached git://github.com/takuyaa/kuromoji.js.git#*
bower kuromoji#*               resolve git://github.com/takuyaa/kuromoji.js.git#*
bower vue#~0.10.6           not-cached git://github.com/yyx990803/vue.git#~0.10.6
bower vue#~0.10.6              resolve git://github.com/yyx990803/vue.git#~0.10.6
bower foundation#~5.4.7     not-cached git://github.com/zurb/bower-foundation.git#~5.4.7
bower foundation#~5.4.7        resolve git://github.com/zurb/bower-foundation.git#~5.4.7
bower kuromoji#~0.0.2         download https://github.com/takuyaa/kuromoji.js/archive/0.0.2.tar.gz
bower kuromoji#*              download https://github.com/takuyaa/kuromoji.js/archive/0.0.2.tar.gz
bower foundation#~5.4.7       download https://github.com/zurb/bower-foundation/archive/5.4.7.tar.gz
bower vue#~0.10.6             download https://github.com/yyx990803/vue/archive/v0.10.6.tar.gz
bower vue#~0.10.6              extract archive.tar.gz
bower foundation#~5.4.7        extract archive.tar.gz
bower vue#~0.10.6             resolved git://github.com/yyx990803/vue.git#0.10.6
bower foundation#~5.4.7       resolved git://github.com/zurb/bower-foundation.git#5.4.7
bower modernizr#>= 2.7.2    not-cached git://github.com/Modernizr/Modernizr.git#>= 2.7.2
bower modernizr#>= 2.7.2       resolve git://github.com/Modernizr/Modernizr.git#>= 2.7.2
bower jquery-placeholder#~2.0.7       not-cached git://github.com/mathiasbynens/jquery-placeholder.git#~2.0.7
bower jquery-placeholder#~2.0.7          resolve git://github.com/mathiasbynens/jquery-placeholder.git#~2.0.7
bower jquery#>= 2.1.0                     cached git://github.com/jquery/jquery.git#2.1.1
bower jquery#>= 2.1.0                   validate 2.1.1 against git://github.com/jquery/jquery.git#>= 2.1.0
bower fastclick#>=0.6.11              not-cached git://github.com/ftlabs/fastclick.git#>=0.6.11
bower fastclick#>=0.6.11                 resolve git://github.com/ftlabs/fastclick.git#>=0.6.11
bower jquery.cookie#~1.4.0            not-cached git://github.com/carhartl/jquery-cookie.git#~1.4.0
bower jquery.cookie#~1.4.0               resolve git://github.com/carhartl/jquery-cookie.git#~1.4.0
bower fastclick#>=0.6.11                download https://github.com/ftlabs/fastclick/archive/v1.0.3.tar.gz
bower jquery.cookie#~1.4.0              download https://github.com/carhartl/jquery-cookie/archive/v1.4.1.tar.gz
bower jquery-placeholder#~2.0.7         download https://github.com/mathiasbynens/jquery-placeholder/archive/v2.0.9.tar.gz
bower modernizr#>= 2.7.2                download https://github.com/Modernizr/Modernizr/archive/v2.8.3.tar.gz
bower jquery#>= 2.1.0                        new version for git://github.com/jquery/jquery.git#>= 2.1.0
bower jquery#>= 2.1.0                    resolve git://github.com/jquery/jquery.git#>= 2.1.0
bower jquery#>= 2.1.0                   download https://github.com/jquery/jquery/archive/2.1.3.tar.gz
bower jquery-placeholder#~2.0.7          extract archive.tar.gz
bower jquery.cookie#~1.4.0               extract archive.tar.gz
bower jquery-placeholder#~2.0.7         mismatch Version declared in the json (2.0.8) is different than the resolved one (2.0.9)
bower jquery-placeholder#~2.0.7         resolved git://github.com/mathiasbynens/jquery-placeholder.git#2.0.9
bower jquery#>=1.6                        cached git://github.com/jquery/jquery.git#2.1.1
bower jquery#>=1.6                      validate 2.1.1 against git://github.com/jquery/jquery.git#>=1.6
bower jquery#>=1.6                           new version for git://github.com/jquery/jquery.git#>=1.6
bower jquery#>=1.6                       resolve git://github.com/jquery/jquery.git#>=1.6
bower jquery#>=1.6                      download https://github.com/jquery/jquery/archive/2.1.3.tar.gz
bower jquery.cookie#~1.4.0              resolved git://github.com/carhartl/jquery-cookie.git#1.4.1
bower jquery#>=1.2                        cached git://github.com/jquery/jquery.git#2.1.1
bower jquery#>=1.2                      validate 2.1.1 against git://github.com/jquery/jquery.git#>=1.2
bower jquery#>=1.2                           new version for git://github.com/jquery/jquery.git#>=1.2
bower jquery#>=1.2                       resolve git://github.com/jquery/jquery.git#>=1.2
bower jquery#>=1.2                      download https://github.com/jquery/jquery/archive/2.1.3.tar.gz
bower fastclick#>=0.6.11                 extract archive.tar.gz
bower fastclick#>=0.6.11                resolved git://github.com/ftlabs/fastclick.git#1.0.3
bower modernizr#>= 2.7.2                 extract archive.tar.gz
bower kuromoji#~0.0.2                   progress received 16.9MB
bower kuromoji#*                        progress received 8.8MB
bower modernizr#>= 2.7.2            invalid-meta modernizr is missing "main" entry in bower.json
bower modernizr#>= 2.7.2            invalid-meta modernizr is missing "ignore" entry in bower.json
bower modernizr#>= 2.7.2                resolved git://github.com/Modernizr/Modernizr.git#2.8.3
bower jquery#>= 2.1.0                    extract archive.tar.gz
bower kuromoji#~0.0.2                   progress received 23.2MB
bower kuromoji#*                        progress received 13.3MB
bower jquery#>=1.2                       extract archive.tar.gz
bower jquery#>=1.6                       extract archive.tar.gz
bower jquery#>= 2.1.0                   resolved git://github.com/jquery/jquery.git#2.1.3
bower kuromoji#*                        progress received 20.5MB
bower kuromoji#~0.0.2                   progress received 24.4MB
bower jquery#>=1.2                      resolved git://github.com/jquery/jquery.git#2.1.3
bower jquery#>=1.6                      resolved git://github.com/jquery/jquery.git#2.1.3
bower kuromoji#*                        progress received 32.0MB
bower kuromoji#*                         extract archive.tar.gz
bower kuromoji#~0.0.2                   progress received 24.4MB
bower kuromoji#~0.0.2                   progress received 25.7MB
bower kuromoji#~0.0.2                   progress received 27.2MB
bower kuromoji#*                        resolved git://github.com/takuyaa/kuromoji.js.git#0.0.2
bower kuromoji#~0.0.2                   progress received 27.4MB
bower kuromoji#~0.0.2                   progress received 27.5MB
bower kuromoji#~0.0.2                   progress received 27.8MB
bower kuromoji#~0.0.2                   progress received 28.2MB
bower kuromoji#~0.0.2                   progress received 29.1MB
bower kuromoji#~0.0.2                   progress received 30.8MB
bower kuromoji#~0.0.2                    extract archive.tar.gz
bower kuromoji#~0.0.2                   resolved git://github.com/takuyaa/kuromoji.js.git#0.0.2
bower vue#~0.10.6                        install vue#0.10.6
bower foundation#~5.4.7                  install foundation#5.4.7
bower jquery-placeholder#~2.0.7          install jquery-placeholder#2.0.9
bower jquery.cookie#~1.4.0               install jquery.cookie#1.4.1
bower fastclick#>=0.6.11                 install fastclick#1.0.3
bower modernizr#>= 2.7.2                 install modernizr#2.8.3
bower jquery#>= 2.1.0                    install jquery#2.1.3
bower kuromoji#~0.0.2                    install kuromoji#0.0.2

vue#0.10.6 bower_components/vue

foundation#5.4.7 bower_components/foundation
├── fastclick#1.0.3
├── jquery#2.1.3
├── jquery-placeholder#2.0.9
├── jquery.cookie#1.4.1
└── modernizr#2.8.3

jquery-placeholder#2.0.9 bower_components/jquery-placeholder
└── jquery#2.1.3

jquery.cookie#1.4.1 bower_components/jquery.cookie
└── jquery#2.1.3

fastclick#1.0.3 bower_components/fastclick

modernizr#2.8.3 bower_components/modernizr

jquery#2.1.3 bower_components/jquery

kuromoji#0.0.2 bower_components/kuromoji


npm update -g bower

 閲覧数:355 投稿日:2015-03-07 更新日:2015-05-19 
$ bower install zeroclipboard
bower zeroclipboard#*       not-cached git://github.com/zeroclipboard/zeroclipboard.git#*
bower zeroclipboard#*          resolve git://github.com/zeroclipboard/zeroclipboard.git#*
bower zeroclipboard#*         download https://github.com/zeroclipboard/zeroclipboard/archive/v2.2.0.tar.gz
bower zeroclipboard#*          extract archive.tar.gz
bower zeroclipboard#*         resolved git://github.com/zeroclipboard/zeroclipboard.git#2.2.0
bower zeroclipboard#~2.2.0     install zeroclipboard#2.2.0

zeroclipboard#2.2.0 bower_components/zeroclipboard


┌────────────────────────────────────────────┐
│ Update available: 1.3.12 (current: 1.3.10) │
│ Run npm update -g bower to update.         │
└────────────────────────────────────────────┘



$ npm update -g bower
/home/★★/.nodebrew/current/bin/bower -> /home/★★/.nodebrew/current/lib/node_modules/bower/bin/bower
bower@1.3.12 /home/dotinstall/.nodebrew/current/lib/node_modules/bower
├── is-root@1.0.0
├── junk@1.0.1
├── stringify-object@1.0.1
├── abbrev@1.0.5
├── which@1.0.9
├── chmodr@0.1.0
├── osenv@0.1.0
├── archy@0.0.2
├── rimraf@2.2.8
├── opn@1.0.1
├── bower-logger@0.2.2
├── lru-cache@2.5.0
├── bower-endpoint-parser@0.2.2
├── lockfile@1.0.0
├── graceful-fs@3.0.5
├── nopt@3.0.1
├── retry@0.6.0
├── tmp@0.0.23
├── q@1.0.1
├── request-progress@0.3.0 (throttleit@0.0.2)
├── shell-quote@1.4.2 (array-filter@0.0.1, array-reduce@0.0.0, array-map@0.0.0, jsonify@0.0.0)
├── chalk@0.5.0 (ansi-styles@1.1.0, supports-color@0.2.0, escape-string-regexp@1.0.3, has-ansi@0.1.0, strip-ansi@0.3.0)
├── semver@2.3.2
├── fstream@1.0.4 (inherits@2.0.1)
├── bower-json@0.4.0 (intersect@0.0.3, deep-extend@0.2.11, graceful-fs@2.0.3)
├── p-throttler@0.1.0 (q@0.9.7)
├── promptly@0.2.0 (read@1.0.5)
├── mkdirp@0.5.0 (minimist@0.0.8)
├── bower-config@0.5.2 (osenv@0.0.3, graceful-fs@2.0.3, optimist@0.6.1)
├── fstream-ignore@1.0.2 (inherits@2.0.1, minimatch@2.0.1)
├── tar-fs@0.5.2 (pump@0.3.5, tar-stream@0.4.7)
├── decompress-zip@0.0.8 (nopt@2.2.1, mkpath@0.1.0, touch@0.0.2, readable-stream@1.1.13, binary@0.3.0)
├── glob@4.0.6 (inherits@2.0.1, once@1.3.1, minimatch@1.0.0)
├── request@2.42.0 (caseless@0.6.0, json-stringify-safe@5.0.0, aws-sign2@0.5.0, forever-agent@0.5.2, stringstream@0.0.4, oauth-sign@0.4.0, tunnel-agent@0.4.0, qs@1.2.2, node-uuid@1.4.3, mime-types@1.0.2, form-data@0.1.4, bl@0.9.4, http-signature@0.10.1, tough-cookie@0.12.1, hawk@1.1.1)
├── bower-registry-client@0.2.4 (graceful-fs@2.0.3, request-replay@0.2.0, lru-cache@2.3.1, async@0.2.10, mkdirp@0.3.5, request@2.51.0)
├── cardinal@0.4.0 (redeyed@0.4.4)
├── mout@0.9.1
├── update-notifier@0.2.0 (semver-diff@0.1.0, string-length@0.1.2, latest-version@0.2.0, configstore@0.3.2)
├── handlebars@2.0.0 (optimist@0.3.7, uglify-js@2.3.6)
├── inquirer@0.7.1 (figures@1.3.5, mute-stream@0.0.4, through@2.3.6, readline2@0.1.1, lodash@2.4.1, cli-color@0.3.2, rx@2.4.1)
└── insight@0.4.3 (object-assign@1.0.0, async@0.9.0, lodash.debounce@2.4.1, chalk@0.5.1, os-name@1.0.3, tough-cookie@0.12.1, configstore@0.3.2, inquirer@0.6.0)



2015-5-19
$ npm update -g bower
/home/★★/.nodebrew/current/bin/bower -> /home/★★/.nodebrew/current/lib/node_modules/bower/bin/bower
bower@1.4.1 /home/★★/.nodebrew/current/lib/node_modules/bower
├── is-root@1.0.0
├── junk@1.0.1
├── stringify-object@1.0.1
├── user-home@1.1.1
├── abbrev@1.0.5
├── chmodr@0.1.0
├── rimraf@2.3.4
├── archy@1.0.0
├── opn@1.0.2
├── bower-logger@0.2.2
├── bower-endpoint-parser@0.2.2
├── lockfile@1.0.0
├── graceful-fs@3.0.7
├── lru-cache@2.6.4
├── nopt@3.0.2
├── retry@0.6.1
├── tmp@0.0.24
├── request-progress@0.3.1 (throttleit@0.0.2)
├── q@1.4.1
├── shell-quote@1.4.3 (array-filter@0.0.1, array-map@0.0.0, array-reduce@0.0.0, jsonify@0.0.0)
├── which@1.1.1 (is-absolute@0.1.7)
├── semver@2.3.2
├── p-throttler@0.1.1 (q@0.9.7)
├── chalk@1.0.0 (escape-string-regexp@1.0.3, ansi-styles@2.0.1, supports-color@1.3.1, strip-ansi@2.0.1, has-ansi@1.0.3)
├── bower-json@0.4.0 (intersect@0.0.3, deep-extend@0.2.11, graceful-fs@2.0.3)
├── fstream@1.0.6 (inherits@2.0.1)
├── mkdirp@0.5.0 (minimist@0.0.8)
├── promptly@0.2.0 (read@1.0.5)
├── tar-fs@1.5.1 (pump@1.0.0, tar-stream@1.1.5)
├── glob@4.5.3 (inherits@2.0.1, once@1.3.2, inflight@1.0.4, minimatch@2.0.8)
├── insight@0.5.3 (object-assign@2.0.0, lodash.debounce@3.0.3, async@0.9.2, os-name@1.0.3, tough-cookie@0.12.1)
├── fstream-ignore@1.0.2 (inherits@2.0.1, minimatch@2.0.8)
├── decompress-zip@0.1.0 (mkpath@0.1.0, touch@0.0.3, readable-stream@1.1.13, binary@0.3.0)
├── update-notifier@0.3.2 (is-npm@1.0.0, string-length@1.0.0, semver-diff@2.0.0, latest-version@1.0.0)
├── request@2.53.0 (caseless@0.9.0, aws-sign2@0.5.0, forever-agent@0.5.2, stringstream@0.0.4, tunnel-agent@0.4.0, oauth-sign@0.6.0, isstream@0.1.2, json-stringify-safe@5.0.1, node-uuid@1.4.3, qs@2.3.3, combined-stream@0.0.7, form-data@0.2.0, mime-types@2.0.11, http-signature@0.10.1, bl@0.9.4, tough-cookie@1.1.0, hawk@2.3.1)
├── github@0.2.4 (mime@1.3.4)
├── cardinal@0.4.4 (ansicolors@0.2.1, redeyed@0.4.4)
├── bower-registry-client@0.3.0 (graceful-fs@2.0.3, request-replay@0.2.0, rimraf@2.2.8, lru-cache@2.3.1, async@0.2.10, mkdirp@0.3.5, request@2.51.0)
├── mout@0.11.0
├── bower-config@0.6.1 (osenv@0.0.3, graceful-fs@2.0.3, optimist@0.6.1, mout@0.9.1)
├── configstore@0.3.2 (object-assign@2.0.0, xdg-basedir@1.0.1, osenv@0.1.0, uuid@2.0.1, js-yaml@3.3.1)
├── handlebars@2.0.0 (optimist@0.3.7, uglify-js@2.3.6)
└── inquirer@0.8.0 (figures@1.3.5, ansi-regex@1.1.1, mute-stream@0.0.4, through@2.3.7, readline2@0.1.1, chalk@0.5.1, lodash@2.4.2, cli-color@0.3.3, rx@2.5.2)



Bower再インストール



週間人気ページランキング / 9-16 → 9-22
順位 ページタイトル抜粋 アクセス数
1 Nginx設定。エラーログレベル | Nginx(Webサーバ) 19
2 PHP実行ユーザ設定 / CentOS6 / Apache | PHP(プログラミング言語) 14
3 PHPのmb_send_mail関数でメール送信できない | メール処理システム 13
4 9回目-13.MySQL5.7.21設定 | CentOS 7 2週間無料のお試し期間 9回目(さくらVPS) 12
5 touch コマンド / viコマンド。新規ファイル作成時の違い | Linuxコマンド 8
6 ソースからビルドしたPython 2.7.3 アンインストール失敗 | Python(プログラミング言語) 7
6 FFmpeg 2.8.15 を yum インストール | ソフトウェアスイート 7
6 「設定ファイルに、暗号化 (blowfish_secret) 用の非公開パスフレーズの設定を必要とするようになりました。」対応 7
6 Python 3.5 アンインストール / yum remove | Python(プログラミング言語) 7
6 manページ日本語表示 | CentOS 7 (CentOS) 7
6 PHPファイルでchmodエラー | PHP(プログラミング言語) 7
7 ABRT により 問題が検出されました | CentOS 7 (CentOS) 6
7 Python 3.6 インストール / make altinstall | Python(プログラミング言語) 6
7 さくらVPS0 6
8 Reached target Shutdown メッセージが表示されたあと、シャットダウンまたは再起動プロセスがハングアップする | CentOS 7 (CentOS) 5
9 PHP Version 7.1.2 php-mecabエクステンション対応 / PHP 7.0.14 からのアップグレード  | MeCab(形態素解析) 4
9 echo と cat の違い 4
9 phpMyAdmin 4.4.3(phpMyAdmin) カテゴリー 4
9 tar: これは tar アーカイブではないようです 4
9 MySQL 5.5 から 5.6 へのアップグレード | MySQL(データベース) 4
2021/9/23 1:01 更新